powerbook_blog

klein, praktisch, unverdaulich seit 2004

DSL-Problem

| 10 Kommentare

dsl-speedtest.png

Ich brauche mal Hilfe. Oder zumindest eine Idee. Ich habe einen DSL6000-Anschluss. Wenn ich mein MacBook direkt an das DSL-Modem hänge, sind Up- und Download-Geschwindigkeit entsprechend. Hänge ich aber die TimeCapsule dran, geht die Geschwindigkeit postwendend unter 2MBit.

Ich habe auch nach und nach alle anderen Geräte ausgeschlossen. Ethernet nach und nach herausgezogen. WLAN-Name geändert. WLAN abgestellt. Damit kann ich dann die Verbindung auf grandiose 3MBit beschleunigen. Auch habe ich mal die TimeCapsule gegen einen Linksys WRT getauscht. Gleiches Phänomen.

dsl-speed-incl-pppoe.png

Kann mir mal bitte irgendjemand aufzeigen, woran das liegt und was ich bitte anders machen muss, damit ich meine Bandbreite bekomme?

Und nur am Rande, der Upload bleibt immer konstant gut.

10 Kommentare

  1. Ich tendiere dazu zu sagen,
    das es an der eingesetzten Verschluesselung liegt,
    Ich kann hier bei einer Airport Basisstation auch drastische Geschwindigkeitsunterschiede feststellen, wenn ich mal probeweise die Verschluesselung komplett deaktivieren …

    Ich habe mich damit nun abgefunden, das mein WLAN zwar verschluesselt ist (WPA2), aber dadurch ein wenig lahmer ist …

    gruss
    Stefan

  2. Hast du eine alternative Firmware auf dem Linksys Router?
    Ich hab die DD-WRT auf meinem, und der scheint 16MBit durch die Leitung, ohne Probleme (Time Capsule habe ich nicht).
    Kann ja durchaus am verwendeten Treiber liegen…

  3. moin,

    ich würde mich nicht (immer) auf die DSL-Speedtest-Webseiten verlassen.

    Du könntest Dir ja mal ne testdatei auf http://speedtest.qsc.de als Download ziehen, das ist deutlich zuverlässiger in der Messung…

    hilft dir jetzt aber ggfs. bei deinem problem nicht wirklich weiter…

    cheers
    paxson

  4. Verschlüsselung würde ich ausschliessen, weil ich auch kabelgebunden an der airport (auch bei deaktiviertem wlan) gebremst werde.

    linksys hat DD-WRT draufgehabt.

  5. Kannst Du Deine TimeCapsule mal an einen anderen DSL-Anschluss (Freund/Nachbar…) hängen und schauen ob es sich dann genau so verhält?

    Das Modem könnte natürlich auch noch ein Grund sein. Hast Du das schon mal getauscht?

  6. Wenn du direkt per Kabel an der TimeCapsule und auch am Linksys hängst, kommst du nur auf 2MBit? Und direkt das MacBook am DSL-Modem bekommst du 6 MBit? Bestätige mir das mal, damit ich mir weiter Gedanken mache…

  7. Am Linksys habe ich es nur kabelgebunden noch nicht probiert. War zum Ende zu genervt. Aber, wenn ich modem – TimeCapsule – Macbook verkabele, bekomme ich 2-3 MBit, wenn ich modem – macbook verkabele, dann habe ich meine 6 MBit.

  8. Probiere es (trotz schwacher Nerven) mal aus, wieviel du bekommst, wenn du mit Kabel an den Linksys gehst.

    Ich hatte hier auch mal nur 2 MBit an meiner 16MBit Leitung. Schuld waren zwei Nachbarn die auf meinem Kanal auch funkten…

  9. Oder aber mal die Ethernet Konfiguration nach 10/100/1000 Half/Full Duplex checken!

  10. Pingback: Full speed! : powerbook_blog

Schreib einen Kommentar

Pflichtfelder sind mit * markiert.